Вконтакте autolada.ru
 РегистрацияРегистрация  Правила форума   ПрофильПрофиль   Версия форума для мобильных телефонов и смартфоновPDA-версия форума   ВходВход 

В начало форума  FAQFAQ  ПоискПоиск по форуму  ПользователиПользователи
Глюк при запуске

 
Новая тема   Ответить на тему    Список форумов AUTOLADA.RU -> Семейство "Самара" -> Глюк при запуске вывод темы на печать
Предыдущая тема :: Следующая тема  
Автор Сообщение
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 27 Августа 2010 17:43
Ответить с цитатой

Машинка ВАЗ-2115. Установлен замок Блэк и заводка происходит от кнопки.
При штатном пуске после поворота ключа и нажатия на кнопку кратковременно загорается лампа сигнализатора аварийного состояния тормозов (на приборной панели), после запуска двигателя эта лампа гаснет.
Сегодня проявилось следующее (на горячую):
Вариант 1: повернул ключ, и машинка сразу завелась, лампа сигнализатора горит (уровень тормозной жидкости, естественно, в норме).
Вариант 2: повернул ключ, кратковременно нажал на кнопку - машинка завелась, лампа сигнализатора горит.

Путем экспериментов выявлено также следующее: если нажимать на кнопку длительно, то запуск происходит штатно (машинка заводится, сигнализатор гаснет).
Если после запуска сигнализатор горит, то повторное нажатие на кнопку запуска приводит к погасанию лампы сигнализатора (при этом слышен щелчок реле).
Хотелось бы исправить. Буду благодарен за советы.
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
Rover_61reg



На форуме 8 лет
Сообщения: 15691
Откуда: Рост. обл.
Авто: 2114->Оващ Астра J
Сообщение Добавлено: 27 Августа 2010 20:27
Ответить с цитатой

Цитата:
(при этом слышен щелчок реле)

При включеном реле блокировки стартера загорается лампочка (!), вот от этого и надо плясать. Т.е. искать почему оно залипает.

_________________
Все железо когда нить ломается. Даже присвятые мерседесы.

Вернуться к началу
Rover_61reg сейчас offline Посмотреть профиль Отправить личное сообщение
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 27 Августа 2010 20:54
Ответить с цитатой

Цитата:
При включеном реле блокировки стартера загорается лампочка (!), вот от этого и надо плясать. Т.е. искать почему оно залипает.

Извините, Вы не могли бы более подробно объяснить... И где оно может находиться? Оно устанавливается штатно или установлено дополнительно? (я машинку с рук брал).
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 27 Августа 2010 21:02
Ответить с цитатой

Наверное, раз у меня замок Блэк, то реле с ним устанавливается.
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
Rover_61reg



На форуме 8 лет
Сообщения: 15691
Откуда: Рост. обл.
Авто: 2114->Оващ Астра J
Сообщение Добавлено: 27 Августа 2010 21:51
Ответить с цитатой

Пирожок-21150 писал(а):
И где оно может находиться?

http://www.autolada.ru/viewtopic.php?t=260577
тапм даже с фото.
Это реле управляется блоком ЭСУД и отключает стартер при:

Цитата:
Контроллер управляет включением/выключением дополни-
тельного реле стартера в зависимости от частоты вращения
коленчатого вала и времени прокрутки двигателя стартером.
После установки ключа зажигания в положение «Стартер»
и частоте вращения коленвала не более 500 мин-1 контроллер
подаёт сигнал на дополнительное реле и таким образом вклю-
чает стартер.
После своего включения стартер будет работать до тех
пор, пока ключ зажигания будет находиться не более 20 секунд
в положении «Стартер» при условии, что получен “правильный”
пароль от иммобилизатора и частота вращения коленвала не
увеличилась до 500 мин-1
. Тем самым предотвращается вклю-
чение стартера при запущенном двигателе и его перегрев при
длительной прокрутке.



схему увязки с приборкой постить не буду...

Пирожок-21150 писал(а):
у меня замок Блэк, то реле с ним устанавливается.

Эта фича не этой блокировки.

_________________
Все железо когда нить ломается. Даже присвятые мерседесы.

Вернуться к началу
Rover_61reg сейчас offline Посмотреть профиль Отправить личное сообщение
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 27 Августа 2010 21:56
Ответить с цитатой

Спасибо. Буду разбираться.
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 28 Августа 2010 07:48
Ответить с цитатой

Цитата:
схему увязки с приборкой постить не буду...

Жаль... А она существует? Может быть ссылку дадите?
Спасибо.
Как я понял, свечение лампы (!) после запуска (если тормоза исправны) свидетельствует о подаче напряжения на стартер. Но поскольку сам стартер после запуска не крутится (посторонних звуков, скрежета не слышу), значит дополнительное реле стартера цепь разрывает.
Остается думать, что глючит реле в сигнализации, которое отвечает за автозапуск (сигнализация Tomahawk 9020). Хотя, может, я и не прав...
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
Rover_61reg



На форуме 8 лет
Сообщения: 15691
Откуда: Рост. обл.
Авто: 2114->Оващ Астра J
Сообщение Добавлено: 28 Августа 2010 09:55
Ответить с цитатой

Пирожок-21150 писал(а):
Жаль... А она существует?

в ФАКЕ есть хорошая схема по жгутам, нужно смотреть куда подсоединена лампочка тормозной жидкости, помимо самого датчика и далее по схеме...
Электросхема самара-2 по жгутам. -21 - реле стартера;
Пирожок-21150 писал(а):
Остается думать, что глючит реле в сигнализации, которое отвечает за автозапуск (сигнализация Tomahawk 9020). Хотя, может, я и не прав...

Тут только прозвонка поможет и знание цепей блокировки. Pardon

_________________
Все железо когда нить ломается. Даже присвятые мерседесы.

Вернуться к началу
Rover_61reg сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30084
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 28 Августа 2010 10:24
Ответить с цитатой

Rover_61reg писал(а):
нужно смотреть куда подсоединена лампочка тормозной жидкости, помимо самого датчика

На клемму 50 замка зажигания.В приборке перед лампочкой два развязывающих диода(на колодке ПП пин 7 и 13) - с датчика и с клеммы 50 замка(включение стартера) http://chipdiagnost.narod.ru/images/2110-pp1.gif
Вернуться к началу
т808 сейчас online Посмотреть профиль Отправить личное сообщение AIM Address
Rover_61reg



На форуме 8 лет
Сообщения: 15691
Откуда: Рост. обл.
Авто: 2114->Оващ Астра J
Сообщение Добавлено: 28 Августа 2010 10:49
Ответить с цитатой

т808
Пускай сами учаться в схемах разбираться, ничего сложного там нет supercool

_________________
Все железо когда нить ломается. Даже присвятые мерседесы.

Вернуться к началу
Rover_61reg сейчас offline Посмотреть профиль Отправить личное сообщение
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 29 Августа 2010 18:30
Ответить с цитатой

Вообщем, остался только "Вариант 1":
повернул ключ, и машинка сразу завелась, лампа сигнализатора (!) горит. Нажатие на кнопку запуска приводит к погасанию сигнализатора (но только на время нажатия кнопки, после отпускания сигнализатор вновь загорается). При выключении машинка сразу глохнет, а раньше после доставания ключа двигатель секунд 30 работал (режим подготовки к дистанционному запуску). Заглушить сразу можно было, если достанешь ключ и нажмешь на тормоз.
Что пробовал делать:
менял кнопку запуска (думал залипла); менял реле замка Блэк, менял реле на жгуте, идущем от замка Блэк - оно примотано прямо к разъему замка и именно оно щелкает, когда нажимаешь на кнопку пуска; менял дополнительное реле стартера (слева под приборкой 4 реле, одно в большом корпусе, остальные 3 - менял); менял реле на моторном щите.
Результата нет. "Будем искать".
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30084
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 29 Августа 2010 20:12
Ответить с цитатой

Пирожок-21150 писал(а):
Результата нет. "Будем искать".

Отцепи ЧЕРНО/ЖЕЛТЫЙ провод,который идет от 6-ти контактного разъема сигнализации к цепи стартера автомобиля и проверь без него.По моему глючит твой Тамагавк.В нем не размыкается цепь этого провода,оставляя на нем +12 вольт.
Вернуться к началу
т808 сейчас online Посмотреть профиль Отправить личное сообщение AIM Address
Пирожок-21150



На форуме 10 лет
Сообщения: 64
Авто: Ваз -21150
Сообщение Добавлено: 30 Августа 2010 17:18
Ответить с цитатой

Дело оказалось, все-таки, в кнопке (я ее потом разобрал - лопнула контактная пластинка). А когда ставил новую, то перепутал клеммы и включил на нормально замкнутые контакты, поэтому и получил тот же эффект. Хорошо, товарищ предложил прозвонить кнопку, а то бы полез дальше...
Спасибо всем. Много нового узнал о своей машинке...
Вернуться к началу
Пирожок-21150 сейчас offline Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Новая тема   Ответить на тему
   Список форумов AUTOLADA.RU -> Семейство "Самара"    вывод темы на печать
Часовой пояс: GMT + 4
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете вкладывать файлы
Вы можете скачивать файлы



Mail.ru
Информация по размещению рекламы