Вконтакте autolada.ru
 РегистрацияРегистрация  Правила форума   ПрофильПрофиль   Версия форума для мобильных телефонов и смартфоновPDA-версия форума   ВходВход 

В начало форума  FAQFAQ  ПоискПоиск по форуму  ПользователиПользователи
ИММО.....ШТАТ.....ГЛЮК..... может кто знает ??????

 
Новая тема   Ответить на тему    Список форумов AUTOLADA.RU -> "Десятое" семейство (ВАЗ-2110, ВАЗ-2111, ВАЗ-2112) и LADA PRIORA -> ИММО.....ШТАТ.....ГЛЮК..... может кто знает ?????? вывод темы на печать
Предыдущая тема :: Следующая тема  
Автор Сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 01 Марта 2004 16:51
Ответить с цитатой

имеем:
ИММО - АПС-4
компьютер - ШТАТ-5110

после долгой стоянки ( 3 недели командировки) аккумулятор сел в "0" даже лампочки не тлели. после колдовства с прикуриванием и таскание на галстуке все таки оживил ( потом правда аккумулятор все равно сменил). когда машина завелась таки ШТАТ показал ошибку ОЗУ ИММО. Скинул и поехал дальше.

Значит на данный момент ИММО ( он был НЕ АКТИВИРОВАННЫЙ) теперь постоянно мигает 2 раза в секунду и не дает ШТАТу пользоваться K-Line т.е. ШТАТ не видит мозги. Причем если сбросить клемму минусовую то штат примерно минут 20-30 нармально работает все параметры снимает но потом умирает и тока часы остаются.

Что либо сделать с ИММО не получается он не хочет читать не красный не черный ключ просто НЕ видит. причем однажды он около 2-х дней мигал 5 раз в секунду это во всех описаниях как внутренняя ошибка ИММО.

Мне в общем посрать на ИММО мне ШТАТ бы оживить привык я к нему. Варианты какие вижу:
1. Перепрошить без поддержки ИММО ( не знаю поможет или нет)
2. Купить новый ИММО ( опять же не знаю как мозги с ним сладят или нет)
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
Колебас



На форуме 13 лет
Сообщения: 186
Откуда: Ростов-на-Дону
Сообщение Добавлено: 01 Марта 2004 17:23
Ответить с цитатой

У меня было наподобее, тоже после длительной стоянки сел аккум, после заводки с толкача выплыла эта же ошибка, после сброса(МК "мультитроникс"") все пришло в норму, иммо тоже не подключен.
Думаю что неактивированный иммо не мог повлиять на работу маршрутника, надо искать в чем-то другом.

_________________
кто позже тормозит, тот выигрывает (А. Сенна)
Вернуться к началу
Колебас сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 01 Марта 2004 18:13
Ответить с цитатой

Колебас писал(а):
У меня было наподобее, тоже после длительной стоянки сел аккум, после заводки с толкача выплыла эта же ошибка, после сброса(МК "мультитроникс"") все пришло в норму, иммо тоже не подключен.
Думаю что неактивированный иммо не мог повлиять на работу маршрутника, надо искать в чем-то другом.

Да вот я не помню, может он и активированный был но просто в режиме тех обслуживания когда при вкл. зажигания ИММО сразу постоянным светом загорался. Во всяком случае ключами Я не пользовался.
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
Fridrich



На форуме 14 лет
Сообщения: 2111
Откуда: Москва
Авто: Skoda Octavia A7 1.8 TSI, AFS, Elegance...
Сообщение Добавлено: 03 Марта 2004 16:05
Ответить с цитатой

D_enis писал(а):
Колебас писал(а):
У меня было наподобее, тоже после длительной стоянки сел аккум, после заводки с толкача выплыла эта же ошибка, после сброса(МК "мультитроникс"") все пришло в норму, иммо тоже не подключен.
Думаю что неактивированный иммо не мог повлиять на работу маршрутника, надо искать в чем-то другом.

Да вот я не помню, может он и активированный был но просто в режиме тех обслуживания когда при вкл. зажигания ИММО сразу постоянным светом загорался. Во всяком случае ключами Я не пользовался.

У новых (несколько лет) АПС - нет режима техобслуживания! (См. инструкцию).
Анекдот в тему.
- Вы умеете играть на пианино?
- Не знаю, не пробовал, но может быть и умею!
Вернуться к началу
Fridrich сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 03 Марта 2004 16:59
Ответить с цитатой

Alexander_SH писал(а):
D_enis писал(а):
Колебас писал(а):
У меня было наподобее, тоже после длительной стоянки сел аккум, после заводки с толкача выплыла эта же ошибка, после сброса(МК "мультитроникс"") все пришло в норму, иммо тоже не подключен.
Думаю что неактивированный иммо не мог повлиять на работу маршрутника, надо искать в чем-то другом.

Да вот я не помню, может он и активированный был но просто в режиме тех обслуживания когда при вкл. зажигания ИММО сразу постоянным светом загорался. Во всяком случае ключами Я не пользовался.

У новых (несколько лет) АПС - нет режима техобслуживания! (См. инструкцию).
Анекдот в тему.
- Вы умеете играть на пианино?
- Не знаю, не пробовал, но может быть и умею!

Умный блин 8-) , 2000 года машина, январь 5.1, АПС-4, сам смотри инстукцию. Совет бы лучше дал как баг исправить
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
Fridrich



На форуме 14 лет
Сообщения: 2111
Откуда: Москва
Авто: Skoda Octavia A7 1.8 TSI, AFS, Elegance...
Сообщение Добавлено: 04 Марта 2004 01:39
Ответить с цитатой

D_enis писал(а):
Alexander_SH писал(а):
D_enis писал(а):
Колебас писал(а):
У меня было наподобее, тоже после длительной стоянки сел аккум, после заводки с толкача выплыла эта же ошибка, после сброса(МК "мультитроникс"") все пришло в норму, иммо тоже не подключен.
Думаю что неактивированный иммо не мог повлиять на работу маршрутника, надо искать в чем-то другом.

Да вот я не помню, может он и активированный был но просто в режиме тех обслуживания когда при вкл. зажигания ИММО сразу постоянным светом загорался. Во всяком случае ключами Я не пользовался.

У новых (несколько лет) АПС - нет режима техобслуживания! (См. инструкцию).
Анекдот в тему.
- Вы умеете играть на пианино?
- Не знаю, не пробовал, но может быть и умею!

Умный блин 8-) , 2000 года машина, январь 5.1, АПС-4, сам смотри инстукцию. Совет бы лучше дал как баг исправить

Не надо обижаться: просто я принял некоторые слова за шутку...
Для информации: "...5. Работа с иммобилизатором

5.1 Чистое состояние иммобилизатора

Иммобилизатор поставляется с завода в чистом состоянии. Это означает, что в него не записан код своего красного ключа. В этом режиме он воспринимает любой красный ключ как свой и выдает специальный признак чистого состояния при запросе от контроллера СУД. В таком состоянии иммобилизатор находится до первого успешного выполнения процедуры обучения (см. П.5.3). В "чистом" состоянии эту процедуру можно выполнять при помощи любого "красного" ключа. После завершения такой процедуры, красный ключ, которым она выполнялась, становится для данного иммобилизатора своим и иммобилизатор выходит из чистого состояния. Вернуть его в чистое состояния невозможно.

В чистом состоянии поведение иммобилизатора немного отличается от описанного выше. Основными отличиями являются:

Длительность включенного состояния светодиода в режиме охраны увеличена со 100 до 500 мсек.
При включении зажигания режим чтения выключается (если он был включен) и светодиод загорается, индицируя что иммобилизатор в чистом состоянии.
В режиме чтения иммобилизатор воспринимает только красный ключ, причем любой.
Увеличивается число доступных возможностей для диагностического тестера.
Выход из чистого состояния иммобилизатора происходит по окончании процедуры обучения. Красный ключ, которым выполнялась эта процедура становится своим для данного иммобилизатора...."

- взято из http://www.niva.msk.ru/faq/page11_6.html
И еще http://ems.volga.ru/immofaq.htm - здесь вопросы/ответы.
Кстати, на днях у меня полностью сел аккумулятор. Я его снял. Купил зарядное устройство. Вернул его на следующий день в магазин: зарядник оказался дохлым. Спаял сам зарядное устройство (для интересующихся - могу дать схему. Нужны БП от радиотелефона, кусачки - откусить электролит.-кондер в блоке питания, резистор 3 Ом, (можно светодиод - двухцветный двухногий параллельно резистору - чтоб видеть процесс), две прищепки и тестер). Зарядил аккумулятор за 5-6 часов (а может, меньше - не помню, спать захотел, отключил). На следующее утро поставил. Завел двигатель с ПЕРВОГО РАЗА. Multitronics Di-15v ничего плохого мне не сообщил. (В прошлый раз при отключении АКБ я стирал ошибку 1602). К чему это я? Да к тому, что при разряде АКБ в ноль и дерганиях при попытках завода движка НИЧЕГО с иммо не произошло. Тьфу*3! А разрядилась АКБ так, что даже замки не закрывались...
Напомню. Информацию во флэш-память можно записать только подав определенный (изготовителем) код, состоящий из нескольких байт. Простыми дерганиями питания включить режим записи очень сложно. А информация о ключе как раз и хранится (до 200 лет) во флеш-памяти иммобилизатора. Не может она исчезать-появляться ни с того ни с сего...
Вернуться к началу
Fridrich сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 04 Марта 2004 12:01
Ответить с цитатой

Ну вот деловой разговор.
Все вышеизложенное я прочитал и знал до этого. и пробовал все !!!
Но как я говорю чито был момент 2 дня чито он мигал 5 раз в секунду, что во всех описаниях как ВНУТРЕННЯ ОШИБКА ИММО типа езжаете на сервис и все. Ключи красные я пробовал от 2-х машин ( до этого тож 10-ка была) ИММО их не видит. и счас постоянно мигает 2 раза в сек. во время движения. и МК не работает.

Мне пофик на ИММО. хочу МК возродить. вот если прошивку сменить которая без поддержки ИММО освободит ли это K-Line. ???
потому чито сейчас МК работает только первые 20 мин. после сброса минусовой клеммы.




[quote="Alexander_SHУмный блин 8-) , 2000 года машина, январь 5.1, АПС-4, сам смотри инстукцию. Совет бы лучше дал как баг исправить[/quote]
Не надо обижаться: просто я принял некоторые слова за шутку...
Для информации: "...5. Работа с иммобилизатором

5.1 Чистое состояние иммобилизатора

Иммобилизатор поставляется с завода в чистом состоянии. Это означает, что в него не записан код своего красного ключа. В этом режиме он воспринимает любой красный ключ как свой и выдает специальный признак чистого состояния при запросе от контроллера СУД. В таком состоянии иммобилизатор находится до первого успешного выполнения процедуры обучения (см. П.5.3). В "чистом" состоянии эту процедуру можно выполнять при помощи любого "красного" ключа. После завершения такой процедуры, красный ключ, которым она выполнялась, становится для данного иммобилизатора своим и иммобилизатор выходит из чистого состояния. Вернуть его в чистое состояния невозможно.

В чистом состоянии поведение иммобилизатора немного отличается от описанного выше. Основными отличиями являются:

Длительность включенного состояния светодиода в режиме охраны увеличена со 100 до 500 мсек.
При включении зажигания режим чтения выключается (если он был включен) и светодиод загорается, индицируя что иммобилизатор в чистом состоянии.
В режиме чтения иммобилизатор воспринимает только красный ключ, причем любой.
Увеличивается число доступных возможностей для диагностического тестера.
Выход из чистого состояния иммобилизатора происходит по окончании процедуры обучения. Красный ключ, которым выполнялась эта процедура становится своим для данного иммобилизатора...."

- взято из http://www.niva.msk.ru/faq/page11_6.html
И еще http://ems.volga.ru/immofaq.htm - здесь вопросы/ответы.
Кстати, на днях у меня полностью сел аккумулятор. Я его снял. Купил зарядное устройство. Вернул его на следующий день в магазин: зарядник оказался дохлым. Спаял сам зарядное устройство (для интересующихся - могу дать схему. Нужны БП от радиотелефона, кусачки - откусить электролит.-кондер в блоке питания, резистор 3 Ом, (можно светодиод - двухцветный двухногий параллельно резистору - чтоб видеть процесс), две прищепки и тестер). Зарядил аккумулятор за 5-6 часов (а может, меньше - не помню, спать захотел, отключил). На следующее утро поставил. Завел двигатель с ПЕРВОГО РАЗА. Multitronics Di-15v ничего плохого мне не сообщил. (В прошлый раз при отключении АКБ я стирал ошибку 1602). К чему это я? Да к тому, что при разряде АКБ в ноль и дерганиях при попытках завода движка НИЧЕГО с иммо не произошло. Тьфу*3! А разрядилась АКБ так, что даже замки не закрывались...
Напомню. Информацию во флэш-память можно записать только подав определенный (изготовителем) код, состоящий из нескольких байт. Простыми дерганиями питания включить режим записи очень сложно. А информация о ключе как раз и хранится (до 200 лет) во флеш-памяти иммобилизатора. Не может она исчезать-появляться ни с того ни с сего...[/quote]
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
PSP31



На форуме 14 лет
Сообщения: 894
Откуда: Белгород
Сообщение Добавлено: 04 Марта 2004 12:07
Ответить с цитатой

Отключите иммо физически. На разъеме соедините 9 и 18 контакты - это К-линия.
Вернуться к началу
PSP31 сейчас offline Посмотреть профиль Отправить личное сообщение
Fridrich



На форуме 14 лет
Сообщения: 2111
Откуда: Москва
Авто: Skoda Octavia A7 1.8 TSI, AFS, Elegance...
Сообщение Добавлено: 04 Марта 2004 12:14
Ответить с цитатой

D_enis писал(а):
Ну вот деловой разговор.
Все вышеизложенное я прочитал и знал до этого. и пробовал все !!!
Но как я говорю чито был момент 2 дня чито он мигал 5 раз в секунду, что во всех описаниях как ВНУТРЕННЯ ОШИБКА ИММО типа езжаете на сервис и все. Ключи красные я пробовал от 2-х машин ( до этого тож 10-ка была) ИММО их не видит. и счас постоянно мигает 2 раза в сек. во время движения. и МК не работает.

Мне пофик на ИММО. хочу МК возродить. вот если прошивку сменить которая без поддержки ИММО освободит ли это K-Line. ???
потому чито сейчас МК работает только первые 20 мин. после сброса минусовой клеммы.

Если иммо не активирован, то можно закоротить на разъеме от АПС-4 контакты 9 и 18. Линия K-line не будет разрываться.
Вернуться к началу
Fridrich сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 04 Марта 2004 12:19
Ответить с цитатой

Тоже об этом думал.

А чито будет если он активирован а я замкну эти контакты ??

Alexander_SH писал(а):
D_enis писал(а):
Ну вот деловой разговор.
Все вышеизложенное я прочитал и знал до этого. и пробовал все !!!
Но как я говорю чито был момент 2 дня чито он мигал 5 раз в секунду, что во всех описаниях как ВНУТРЕННЯ ОШИБКА ИММО типа езжаете на сервис и все. Ключи красные я пробовал от 2-х машин ( до этого тож 10-ка была) ИММО их не видит. и счас постоянно мигает 2 раза в сек. во время движения. и МК не работает.

Мне пофик на ИММО. хочу МК возродить. вот если прошивку сменить которая без поддержки ИММО освободит ли это K-Line. ???
потому чито сейчас МК работает только первые 20 мин. после сброса минусовой клеммы.

Если иммо не активирован, то можно закоротить на разъеме от АПС-4 контакты 9 и 18. Линия K-line не будет разрываться.
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 04 Марта 2004 12:22
Ответить с цитатой

В любом случае спасибо всем за советы попробую закоротить 9 и 18 контакты. а там отпишусь по результатам.
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
Fridrich



На форуме 14 лет
Сообщения: 2111
Откуда: Москва
Авто: Skoda Octavia A7 1.8 TSI, AFS, Elegance...
Сообщение Добавлено: 04 Марта 2004 12:33
Ответить с цитатой

D_enis писал(а):
В любом случае спасибо всем за советы попробую закоротить 9 и 18 контакты. а там отпишусь по результатам.

Для начала:
http://www.multitronics.ru/files/di15v-pdf.pdf
Контакты 9 и 18 - только размыкают К-линию между панелью диагностики и ЭБУ. Иммо подключен к ЭБУ через контакт 18 на АПС-4. Если неактивированный иммо снять, то ничего не произойдет. Если снять активированный, то иммо не даст код в ЭБУ по проводу 18 и мотор не заведется. Эбу выдаст ошибку 1600 - нет связи с АПС-4.
МК у вас скорее всего подключен к контакту 9 АПС-4.
Вернуться к началу
Fridrich сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 04 Марта 2004 12:51
Ответить с цитатой

Счас МК подключен к контакту "М" ( если не ошибаюсь) верхний левый короче диагностической колодки.

Alexander_SH писал(а):
D_enis писал(а):
В любом случае спасибо всем за советы попробую закоротить 9 и 18 контакты. а там отпишусь по результатам.

Для начала:
http://www.multitronics.ru/files/di15v-pdf.pdf
Контакты 9 и 18 - только размыкают К-линию между панелью диагностики и ЭБУ. Иммо подключен к ЭБУ через контакт 18 на АПС-4. Если неактивированный иммо снять, то ничего не произойдет. Если снять активированный, то иммо не даст код в ЭБУ по проводу 18 и мотор не заведется. Эбу выдаст ошибку 1600 - нет связи с АПС-4.
МК у вас скорее всего подключен к контакту 9 АПС-4.
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
Fridrich



На форуме 14 лет
Сообщения: 2111
Откуда: Москва
Авто: Skoda Octavia A7 1.8 TSI, AFS, Elegance...
Сообщение Добавлено: 04 Марта 2004 13:00
Ответить с цитатой

D_enis писал(а):
Счас МК подключен к контакту "М" ( если не ошибаюсь) верхний левый короче диагностической колодки.

Alexander_SH писал(а):
D_enis писал(а):
В любом случае спасибо всем за советы попробую закоротить 9 и 18 контакты. а там отпишусь по результатам.

Для начала:
http://www.multitronics.ru/files/di15v-pdf.pdf
Контакты 9 и 18 - только размыкают К-линию между панелью диагностики и ЭБУ. Иммо подключен к ЭБУ через контакт 18 на АПС-4. Если неактивированный иммо снять, то ничего не произойдет. Если снять активированный, то иммо не даст код в ЭБУ по проводу 18 и мотор не заведется. Эбу выдаст ошибку 1600 - нет связи с АПС-4.
МК у вас скорее всего подключен к контакту 9 АПС-4.

Это и есть провод от 9 ноги разъема АПС-4. Он должен быть Желто-Черным.
Вернуться к началу
Fridrich сейчас offline Посмотреть профиль Отправить личное сообщение
D_enis



На форуме 14 лет
Сообщения: 278
Откуда: Москва
Сообщение Добавлено: 09 Марта 2004 09:57
Ответить с цитатой

Спасибо всем ( PSP31 & Alexander_SH) за внимание.
Закоротоил контакты "9-1" и "18" теперь иммо утух и не подает признаков жизни и что самое главное МК РАБОТАЕТ !!!!
Вернуться к началу
D_enis сейчас offline Посмотреть профиль Отправить личное сообщение
Fridrich



На форуме 14 лет
Сообщения: 2111
Откуда: Москва
Авто: Skoda Octavia A7 1.8 TSI, AFS, Elegance...
Сообщение Добавлено: 10 Марта 2004 02:39
Ответить с цитатой

D_enis писал(а):
Спасибо всем ( PSP31 & Alexander_SH) за внимание.
Закоротоил контакты "9-1" и "18" теперь иммо утух и не подает признаков жизни и что самое главное МК РАБОТАЕТ !!!!

А если еще и ИММО запустишь - радости будет еще больше! Считаю, что иммо должен быть включен - дополнительная защита не помешает. (Тема неоднократно обсуждалась...)
Вернуться к началу
Fridrich сейчас offline Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Новая тема   Ответить на тему
   Список форумов AUTOLADA.RU -> "Десятое" семейство (ВАЗ-2110, ВАЗ-2111, ВАЗ-2112) и LADA PRIORA    вывод темы на печать
Часовой пояс: GMT + 4
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете вкладывать файлы
Вы можете скачивать файлы



Информация по размещению рекламы