Вконтакте autolada.ru
 РегистрацияРегистрация  Правила форума   ПрофильПрофиль   Версия форума для мобильных телефонов и смартфоновPDA-версия форума   ВходВход 

В начало форума  FAQFAQ  ПоискПоиск по форуму  ПользователиПользователи
Вопрос по модулю зажигания
На страницу 1, 2, 3  След.
 
Новая тема   Ответить на тему    Список форумов AUTOLADA.RU -> Семейство "Самара" -> Вопрос по модулю зажигания вывод темы на печать
Предыдущая тема :: Следующая тема  
Автор Сообщение
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 19 Октября 2013 11:49
Ответить с цитатой

Добрый день) в общем проблема такая) нет искры. грешу на проводку, которая идет к модулю зажигания. раньше, автомобиль мог заглохнуть на ходу, и не заводился после этого. решалось все шевелением проводов) в один прекрасный момент вытащил провода из гофры, раздвинул, и вроде как проблема исчезла. но вчера менял термостат и охлаждающую жидкость, снимал модуль, а когда поставил, завестись не смог. два сигнальных провода прозванивал от фишки до колодки эбу. контакт есть. при включенном зажигании на проводах питания модуля тоже напряжение есть. пробовал подгибать контакты в фишке модуля. результата нет.. в гараже валяется модуль, который отказывается работать летом на горячую.. буду пробовать завестись с ним, но это только завтра ибо авто осталось у бабули. что еще можно проверить? как проверить есть ли сигнал от эбу7 лампочкой? тестером? или чем нибудь еще подручным? о_О возможно не контачит в одном каком то положении... перебирать всю косу проводов от мозгов7
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 19 Октября 2013 12:02
Ответить с цитатой

FatMike писал(а):
как проверить есть ли сигнал от эбу7 лампочкой?

Лучше светодиодной лампочкой.
Центральный её контакт подсоединить к "+" АКБ,а намотанную на цоколь проволочку по очереди втыкать в клеммы каналов разъема.
Крутить стартером,наблюдать мигание светодиода.
"Плюс" и "минус" в этом разъеме можно обычной лампочкой проверить и это даже лучше.
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 19 Октября 2013 12:13
Ответить с цитатой

т808
у меня где то завалялись нулевые белые светодиоды на 12v с длинными усиками. как раз удобно втыкать будет. если найду зарядное для аккума то может сегодня и проверю. а то вчера разрядился в ноль после неуспешных попыток завестись
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 19 Октября 2013 12:16
Ответить с цитатой

FatMike писал(а):
если найду зарядное для аккума то может сегодня и проверю. а то вчера разрядился в ноль после неуспешных попыток завестись

Не нужно было так долго крутить,ведь ясно что в машине неисправность.
АКБ на заряд,чем раньше,тем лучше.
Её теперь заряжать больше 10-ти часов придется.

_________________
PODумай
O Lишней
SKорости !
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 19 Октября 2013 12:23
Ответить с цитатой

да просто аккум 07 года выпуска его) его хватает на несколько попыток пуска и ездить на нем можно до минусовой температуры.. с денег новый куплю)
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 19 Октября 2013 13:01
Ответить с цитатой

FatMike писал(а):
аккум 07 года выпуска его) его хватает на несколько попыток пуска и ездить на нем можно до минусовой температуры..

6 лет для АКБ уже неплохо,но если бы в генераторе был РН на 14,5 вольт,то еще пару-тройку лет мог бы протянуть и даже при отрицательных температурах.

_________________
PODумай
O Lишней
SKорости !
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 21 Октября 2013 21:46
Ответить с цитатой

в общем попробовал поставить старый модуль - завелась с первого раза. поставил обратно свой - хрен) 3 раза меня туда обратно, и провода шевелил - хрен) так что скорее всего дело в самом модуле, и наверняка в разъеме, раз шевеление помогало.. домой то я пригнал машину, буду ковырять) думаю может чуть подогнуть штырьки в разъеме.. или придется разбирать?) обидно блин.. третий модуль накрылся тысяч за 50 пробега
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 21 Октября 2013 21:58
Ответить с цитатой

FatMike писал(а):
может чуть подогнуть штырьки в разъеме..

Думаю что не поможет.
FatMike писал(а):
третий модуль накрылся тысяч за 50 пробега

К преждевременной смерти модуля могут привести плохие ВВ провода и увеличенный зазор на свечах.

Провода мерил на их сопротивление?
Зазор в свечах не следует ставить больше 1,0 мм.

FatMike писал(а):
буду ковырять

А сможешь сам модуль вскрыть и починить?
http://autonewsmonitoring.info/tuning/4051-remont-modulya-zazhiganiya-vaz-2110.html

_________________
PODумай
O Lишней
SKорости !
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 21 Октября 2013 22:20
Ответить с цитатой

т808 писал(а):
К преждевременной смерти модуля могут привести плохие ВВ провода и увеличенный зазор на свечах.

ну насчет проводов - мои хоть и новые, но доверия не внушают. сопли какие то. брал я их в магазине напротив. обычно ребята нормальное все продают, поэтому послушал их совет) раньше у меня стояли если не ошибаюсь тесла, в синей коробке) вот то провода нормальные были) прям в руках держать приятно) и разъемы на них были такие что надел на свечи и модуль - потом хрен снимешь)

а сколько кстати сопротивление должно быть?)

свечи новые стоят, как то не думал на них зазор смотреть)

т808 писал(а):
А сможешь сам модуль вскрыть и починить?

вскрыть то я могу все) у меня есть модуль у которого одна половина работает, скорее всего плата живая) а на двух других наверняка обмотки норм) все равно вскрытие покажет. буду пробовать)
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 21 Октября 2013 23:03
Ответить с цитатой

FatMike писал(а):
сколько кстати сопротивление должно быть?

Чем меньше,тем лучше.Хорошо если до 10-12 кОм но и до 20 кОм допустимо.
FatMike писал(а):
как то не думал на них зазор смотреть)

А вот это зря.
FatMike писал(а):
вскрытие покажет. буду пробовать

Good
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 22 Октября 2013 01:35
Ответить с цитатой

вот такое я увидел когда вскрыл первый модуль(у которого работает одна половина) сопротивление катушек одинаковое. все соединения внутри были на пайке с медными проводами.. что то ни в одном отчете по ремонту таких модулей не видно.. это левак чтоле такой7)
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 22 Октября 2013 10:19
Ответить с цитатой

FatMike писал(а):
ни в одном отчете по ремонту таких модулей не видно.. это левак чтоле такой7

Почему же сразу левак?
Просто МЗ разные производители выпускают и не все паяют алюминием.
У тебя чей модуль? Эмблема на нем какая?
FatMike писал(а):
работает одна половина) сопротивление катушек одинаковое.

Померь выходные транзисторы,они чаще летят чем катушки.
Скорее всего один из них сдох.

_________________
PODумай
O Lишней
SKорости !
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 23 Октября 2013 11:13
Ответить с цитатой

из эмблем на это нем только рст и "ромб с выделенной четвертью которая в свою очередь разделена пополам"
насчет транзисторов - столкнулся с проблемой. я не знаю как их проверить. это же igbt транзисторы, и как я понял тестером не звонятся. пробовал подключать их по такой схеме



только лампочки под рукой не было, использовал светодиод на 12 v. вроде как работают оба. правда делал все ночью, голова не соображала, может что не так понял) если транзисторы и правда рабочие, может стоит все собрать, хорошо пропаять и испытывать? только вот схему б найти, а то я не могу понять куда какой управляющий провод припаян был)
сегодня домой раньше) возьму из гаража другой модуль - буду его разбирать смотреть что там
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
kazak1102
Модератор
Модератор


На форуме 7 лет
Сообщения: 20502
Откуда: Советский Союз, ДНР, Макеевка
Авто: ВАЗ 21099,1999г. 345км. Капремонт жестянки (в процессе)...
Сообщение Добавлено: 23 Октября 2013 11:18
Ответить с цитатой

FatMike писал(а):
использовал светодиод на 12 v. вроде как работают оба.

По твоей схемке у тебя светодиод кормился через перемычку и резистор... Перемычку убрал, всё потухло... Не факт, шо транзистор закрылся, или шо был открыт...

_________________
Слушаем "Радио Новороссия-Rocks"
Вернуться к началу
kazak1102 сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 23 Октября 2013 11:41
Ответить с цитатой

FatMike писал(а):
"ромб с выделенной четвертью которая в свою очередь разделена пополам"

Такая?
http://im2-tub-ru.yandex.net/i?id=117565273-55-72
Это МЗАТЭ-2 один из лучших производителей автоэлектрики. Good
FatMike писал(а):
не знаю как их проверить.как я понял тестером не звонятся

На выход канала цепляешь вместо обмотки катушки лампочку,
Теперь если вход канала периодически на массу замыкать,то лампочка мигать должна.
Не мигает - проверяешь уже тестером есть ли сигнал на базе выходного транзистора.
Если на ней есть,а лампочка не мигает,то триод сдох.
У тебя рядом соседний исправный канал,так что искат повреждение проще.
FatMike писал(а):
использовал светодиод на 12 v.

Нужна именно лампочка и желательно не менее 10 ватт,хоть от стопсигналов.
FatMike писал(а):
если транзисторы и правда рабочие, может стоит все собрать, хорошо пропаять и испытывать?

Конечно!Для того и разбиралось.
FatMike писал(а):
вот схему б найти, а то я не могу понять куда какой управляющий провод припаян был)

Неужели по аналогии с этими фотками в ссылке не сможешь разобраться?
http://autonewsmonitoring.info/tuning/4051-remont-modulya-zazhiganiya-vaz-2110.html
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 23 Октября 2013 11:58
Ответить с цитатой

kazak1102
ну я вот поэтому засомневался) вечером лампу возьму

Добавлено спустя 6 минут 30 секунд:

т808 писал(а):
Такая?
http://im2-tub-ru.yandex.net/i?id=117565273-55-72

она самая

т808 писал(а):
Неужели по аналогии с этими фотками в ссылке не сможешь разобраться?

так там расположение не такое совсем) просто я нашел три места к которым управляющие провода могут быть припаяны) в том то и прикол)
т808 писал(а):
На выход канала цепляешь вместо обмотки катушки лампочку,
Теперь если вход канала периодически на массу замыкать,то лампочка мигать должна.
Не мигает - проверяешь уже тестером есть ли сигнал на базе выходного транзистора.
Если на ней есть,а лампочка не мигает,то триод сдох.
У тебя рядом соседний исправный канал,так что искат повреждение проще.


ну это все вечером) а то я на работе сижу.. по гаражу скучаю)
спасибо за дельные советы)
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 23 Октября 2013 13:25
Ответить с цитатой

FatMike писал(а):
так там расположение не такое совсем

Ну и что?
С коллекторов транзисторов пара проводов идет на катушки.
Общая шина платы это масса,т.е. "минус" питания.
Плюс тоже найдешь,а входы смотри чтобы на одинаковые элементы схемы припаивались.
По уму конечно отделяя плату от модуля не нужно было провода рвать,тогда и проблем бы не было.

_________________
PODумай
O Lишней
SKорости !
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 23 Октября 2013 13:59
Ответить с цитатой

т808 писал(а):
По уму конечно отделяя плату от модуля не нужно было провода рвать,тогда и проблем бы не было.

да знаю) всегда стараюсь внимательно все разбирать) просто там герметиком серым было все заполнено, я когда пластину только приподнял провода уже оторвались) так то мне понятно, где плюс и минус на плату, и откуда идет на катушки) а вот управляющие от разъема к плате...) буду искать)
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 23 Октября 2013 16:04
Ответить с цитатой

FatMike писал(а):
я когда пластину только приподнял провода уже оторвались)

Нужно было с противоположной стороны от разъема её начинать поднимать,как дверку, тогда шанс отрыва проводов значительно ниже.
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 23 Октября 2013 16:52
Ответить с цитатой

как раз так и поднимал) на фото след от ножа виден) там внутри герметик плотный очень был)
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 23 Октября 2013 21:53
Ответить с цитатой

т808 писал(а):
На выход канала цепляешь вместо обмотки катушки лампочку,

Теперь если вход канала периодически на массу замыкать,то лампочка мигать должна.

Не мигает - проверяешь уже тестером есть ли сигнал на базе выходного транзистора.

Если на ней есть,а лампочка не мигает,то триод сдох.

У тебя рядом соседний исправный канал,так что искат повреждение проще.




плюс подведен желтым проводом, минус черным, лампочка одним проводом на плюсе, вторым на выходе, коричневый провод для замыкания управляющих контактов на минус. так я все сделал или опять туплю?
в итоге лампочка при подключении к левому каналу горит непрерывно.
а к правому - наоборот не горит все время даже если замыкать управляющие контакты на минус.

пробовал проверять транзисторы как на рисунке выше но с лампочкой 5w. работают оба. что то я вообще ничего не понимаю
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 23 Октября 2013 23:04
Ответить с цитатой

короче в прошлом посте я конкретно лохонулся) сейчас заметил каплю олова на одном из резисторов. убрал - лампа погасла. на базах обоих транзистотов 0.05 волта. при замыкании управляющих входов на массу не меняется. как я понимаю микросхеме ж#@а?
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 24 Октября 2013 12:09
Ответить с цитатой

FatMike писал(а):
как я понимаю микросхеме ж#@а?

Вряд ли.
У тебя же этот модуль работал раньше по одному каналу,а сейчас даже этого не получается.
FatMike писал(а):
минус черным

По фото ты вроде этот черный не туда присобачил.
Вижу что он на вход одного из каналов припаян,а не на шину "-" платы.
Массу проще припаять к выводам эмиттеров выходных транзисторов.
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
FatMike



На форуме 5 лет
Сообщения: 142
Откуда: г. Рославль Смоленская область
Авто: 21093i 2001г 1.5 8 кл
Сообщение Добавлено: 24 Октября 2013 12:41
Ответить с цитатой

т808 писал(а):
По фото ты вроде этот черный не туда присобачил.

Вижу что он на вход одного из каналов припаян,а не на шину "-" платы.

Массу проще припаять к выводам эмиттеров выходных транзисторов.


к этой точке припаяна масса от разъема модуля, потом сюда припаятна перемычка - спиралька такая над платой. вторым концом она припаяна к общей точке эмиттеров (вон она толстая видна между двух транзисторов) можно конечно черный припаять туда) только это те же яйцы
Вернуться к началу
FatMike сейчас offline Посмотреть профиль Отправить личное сообщение
т808



На форуме 6 лет
Сообщения: 30217
Откуда: PODOLSK
Авто: ВАЗ 21093 МПСЗ
Сообщение Добавлено: 24 Октября 2013 13:05
Ответить с цитатой

FatMike писал(а):
к этой точке припаяна масса от разъема модуля

Значит минус верно припаял.
FatMike писал(а):
потом сюда припаятна перемычка - спиралька такая над платой. вторым концом она припаяна к общей точке эмиттеров (вон она толстая видна между двух транзисторов)

Это мощный проволочный резистор,общий для цепи эмиттеров триодов.
Его сопротивление около 0,1 Ома.
FatMike писал(а):
можно конечно черный припаять туда

Не нужно!!!

Я не вижу где входы каналов.
Куда ты проводок припаивал для проверки каналов чиркая им по массе ?
Вернуться к началу
т808 сейчас offline Посмотреть профиль Отправить личное сообщение AIM Address
Показать сообщения:   
Новая тема   Ответить на тему
   Список форумов AUTOLADA.RU -> Семейство "Самара"    вывод темы на печать
Часовой пояс: GMT + 4
На страницу 1, 2, 3  След.
Страница 1 из 3

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете вкладывать файлы
Вы можете скачивать файлы



Mail.ru
Информация по размещению рекламы