Вконтакте autolada.ru
 РегистрацияРегистрация  Правила форума   ПрофильПрофиль   Версия форума для мобильных телефонов и смартфоновPDA-версия форума   ВходВход 

В начало форума  FAQFAQ  ПоискПоиск по форуму  ПользователиПользователи
Январь 5.1 инженерный перестал зажигать лампу чек

 
Новая тема   Ответить на тему    Список форумов AUTOLADA.RU -> Электронные системы (ЭСУД, иммобилизаторы, МК) -> Январь 5.1 инженерный перестал зажигать лампу чек вывод темы на печать
Предыдущая тема :: Следующая тема  
Автор Сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 13 Апреля 2017 17:30
Ответить с цитатой

Всем здрасте в описании проблемы собрал турбо таз 2110 сделал инженерник 5.1 прошивка j5ls v43. Завелась с первого раза и месяц потихоньку катался в ожидании шдк для онлайн настройки. Ну что там скрывать около килограма дунул несколько раз. Валит буть здоров один привод поменял уже. Но суть ни в этом приехал шдк и дело к настройке. Както подехал вечером к дому все окей заглушил и ушёл домой. Утром прихожу ключь на старт на приборку не глянул нет вспышек. Смотрю а чек при включеном зажигании не горит. Прислушался и вижу что гл реле не включает. Снял эбу дома на столе перезалил прошивку кстати все шьётся и читается и диагностика без нариканий. На столе при диагностики выдает ошибки 0122 и 0118. Ставлю в авто тоже самое. После полудня танцев с бубном и установкой другого эбу все авто работала штатно на проводгу грешить не приходится. А мой эбу прошивал и стирал ошибки всетаки в какойто мемент зажек чек и включилось реле. Покатавшись день авто глушилось заводилась без проблем. Глюк пропал думал я. На следуший день отстояв ночь все поновой чека нет реле не включается . При чательном осмотре эбу впорядке дорожки целые горелых элементов нет. Что думать незнаю. Мож есть у кого мысли?
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 14 Апреля 2017 11:45
Ответить с цитатой

fanchaser писал(а):
Мож есть у кого мысли?

Лично у меня мысль пока только одна - ЭБУ не "видит" включения зажигания. И хоть ты и утверждаешь, что
fanchaser писал(а):
на проводгу грешить не приходится
, но, имхо, таки именно на неё и надо грешить.
При включении зажигания, подозреваю, БН так же не пишшить?
Короче, при появлении глюка, прежде чем куролесить, сделай следующее:
1. Проверь наличие постоянного некоммутируемого плюся на 18-ом пине разъёма ЭБУ.
2. Надёжное соединение с массой пинов в разъёме ЭБУ 14, 24 и 19.
3. Проверь наличие коммутируемого плюса на 27-ом пине разъёма ЭБУ.
Первые два пункта маловероятны, ибо тогда бы выскакивала 1602, проверить лишним не будет. А вот пункт 3 проверь обязательно, отпиши резалт и бум тумкать дальше.

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 15 Апреля 2017 11:37
Ответить с цитатой

Сижу ковыряюсь. 18 постоянный плюс есть . 19. 14. 24 масса есть . 27 при включении зажигания плюс есть . Все штатно

Добавлено спустя 6 минут 7 секунд:

Чек не горит гл реле не вкл. Предохранители целые релюшки рабочие. При включеном зажигании и включении гл реле пальцами. Кортина теже чек не горит. Вопрос 46 пин это управления гл реле по массе? При включеннии зажигания на нем должна появляться масса и после срабатывания гл реле жолжен податься плюс на 37 пин?
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 15 Апреля 2017 17:14
Ответить с цитатой

fanchaser писал(а):
Вопрос 46 пин это управления гл реле по массе? При включеннии зажигания на нем должна появляться масса и после срабатывания гл реле жолжен податься плюс на 37 пин?

Да, всё так. Именно это я и хотел предложить тебе проверить следующим шагом.
На всякий случай спрошу, иммо нет? В смысле разъём к нему подключен?
Если да, то сними разъём, почисти еепром в ЭБУ и пробуй снова. Да, не забудь в снятом разъёме между пинами 9 и 18 перемычку поставить, а то К-линия с колодки диагностики "отвалится".

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 16 Апреля 2017 00:22
Ответить с цитатой

Имобилайзера нет и небыло сколько я это авто знаю . Перемычка для востоновлении к линии стоит. Проблема в том что при включеннии зажигания на гл неприходит управляющаа масса с 46 пина. Кинул массу проводом с кузова на управление гл реле и о чудо чек зажегся гл влючилось. Завел все работает. Вследствии этого созрел вопрос почему нет массы с 46 пина? Эбу ведет себя на столе как полностью исправный.

Добавлено спустя 12 минут 27 секунд:

Кажись нашёл косяк. Но надо будет проверить завтро после отстоя авто. Отпишусь. Всем кто откликнулся огромное спосибо хотя таких один человек). Походу суть в то мчо пробуя постоянно какие либо изменения и колибровки в прошивке эбу часто снимался и ставился и вследствии этого сам разем проволился слегка в колодке и не доконца не весь конектился с эбу. В какойто момент заподозрил это перебрал разём подключил и все работает штатно. Но завтро проверю все ещё раз. Неделю я бубном стучу перед этим всем)
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
Спиди Гоньсчег



На форуме 2 года
Сообщения: 1480
Сообщение Добавлено: 16 Апреля 2017 11:07
Ответить с цитатой

Цитата:
Всем кто откликнулся огромное спосибо хотя таких один человек). Походу суть в то мчо пробуя постоянно какие либо изменения и колибровки в прошивке эбу часто снимался и ставился и вследствии этого сам разем проволился слегка в колодке и не доконца не весь конектился с эбу.


у меня тож были подозрения на механические повреждения в проводке ))


но удалённо ''по телефону'' принимать роды бесперспективняк . поэтому мало откликнувшихся lol1

сидим в засаде , наблюдаем.

_________________
Вернуться к началу
Спиди Гоньсчег сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 16 Апреля 2017 17:36
Ответить с цитатой

Здрасте . Сегодня испытал поистине глубочайшее огорчение. Солнце светит дети играют во дворе и я с полной уверенностью что поеду щас на дачу. Но нет походу вторая серия( вобщем ключ на старт и все по новой чек не горит гл реле не вкл. Прозвонил провод управления массой от гл реле до 46 пина эбу потрес косу контакт стабильный все звонится. Опускаются руки уже от этих приколов
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
Спиди Гоньсчег



На форуме 2 года
Сообщения: 1480
Сообщение Добавлено: 16 Апреля 2017 18:45
Ответить с цитатой

запасной эбу надо иметь )

тем более если занимаешься настройкой .

Добавлено спустя 2 минуты 44 секунды:

на главное реле плюс приходит силовой ?

Добавлено спустя 2 минуты 28 секунд:

и цепь от акб плюсовую кури . идёт на главное реле проводок отдельный.

Добавлено спустя 2 минуты 48 секунд:

но раз говоришь , на подменном работает , значит чёт в эбу.

_________________
Вернуться к началу
Спиди Гоньсчег сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 16 Апреля 2017 20:29
Ответить с цитатой

Завтро буду проверять сам эбу . Отпишусь
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 17 Апреля 2017 10:15
Ответить с цитатой

fanchaser, ну дык минус то на 46-м пине то появляется при включении зажигания? Если нет, то дело точно в ЭБУ. Кстати, этот минус на 46-ой пин в ЭБУ приходит не прямо с с 5-ой ноги HIP0045, а через диод, так же, как и на лампу чека с 17-ой ноги.
И ещё, в цепи питания этой микрухи стоИт электролит, мож он дурака валяет?
PS: а скорей всего, раз ЭБУ часто снимался, проблема именно "механическая": вскрывай ЭБУ, бери лупу помощней и осматривай места впайки ножек разъёма в плату на предмет наличия "ореольчиков". При этом пинцетом пошатывай выводы разъёма, сам всё увидишь и поймёшь.

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 17 Апреля 2017 15:14
Ответить с цитатой

при вкл зажигания на 46 пине эбу нет массы . Ясно все осмотрю и еще вопрос, когда стартует стабилизатор tle4267g? После появления 12в на 37 пине эбу?

Добавлено спустя 6 минут 51 секунду:

А какая марка диода стоит всмысле схема есть а марки диода не указана
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 17 Апреля 2017 16:12
Ответить с цитатой

fanchaser писал(а):
когда стартует стабилизатор tle4267g? После появления 12в на 37 пине эбу?

Нет. Он стартует после появления 12в на 27-ом пине разъёма ЭБУ, т.е. сразу после поворота ключа зажигания по 2-й своей "ноге". И продолжает "удерживаться" после выключения зажигания с 98-ой ноги проца по своей 6-ой ноге для того, чтобы проц успел корректно завершить программу.
fanchaser писал(а):
А какая марка диода стоит всмысле схема есть а марки диода не указана

А какая разница? Подойдёт любой выпрямительный диод с прямым током больше 200мА и обратным напряжением больше 50в.

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 18 Апреля 2017 09:05
Ответить с цитатой

Прозвонил 3 диода на плате пораметры у всех одинаковы в одном напровлении150ом в другом стремсться в басконечность. Как я думаю диоды вполне живые. Звонил не выпаевая
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 18 Апреля 2017 09:58
Ответить с цитатой

Ты с телефона что ль крапаешь или с русским реально плохо?
fanchaser писал(а):
Как я думаю диоды вполне живые.

Да я то на них меньше всего и грешил...
Лупу бери и ноги разъёма шеволь, имхо, там быстрей чо-нить обнаружится.

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 18 Апреля 2017 11:45
Ответить с цитатой

Проверил на столе ещё раз . Читается . Записывается .диагностика работает. На столе лампа чек горит. Гл включается. Бензонасос работает. Ставлю в авто ни...х..я не работает. Я в а..х...уе

Добавлено спустя 10 минут 53 секунды:

На столе нет на тестере +5в на 7 ноге стаба tle4267g. Ацп в диагностике показывает наличие +5в. На диодах напруги нет на электролитах напруги
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 18 Апреля 2017 12:01
Ответить с цитатой

fanchaser, значит разбирай разъём косы и ищи косяки в нём. Мож "лиры" в 27-им или 46-ом пинах позагибались или подвыехали во в нутрь.
А ещё лучше (правда сложней) - подключить ЭБУ к косе со снятой крышкой и при включении зажигания проверять наличие +12 на 2-ой ноге TLE4267G, а так же появление массы на ногах 5 и 17 HIP0045.
Отсутствие "+" в первом и наличие "-" во втором случаях будет говорить о том, что в разъёме косы есть реальный косяк.

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 18 Апреля 2017 13:51
Ответить с цитатой

Вот я олень добрый день Нашёл плюс пять вольт на 7 пине стаба по отношению массы лампы чек и мас релюшек. На ней же 12в на 2 ноге. Все штатно. До этого мерил отнасительно винтов я думал они на массе но походу нет. На hip0045 5 и 17 нога масса есть. На диодах +5в тоже есть. Но это все на столе
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 18 Апреля 2017 14:54
Ответить с цитатой

fanchaser писал(а):
добрый день

И Вам не хворать, да и виделись сегодня уже... Smile
Или ты ответные посты совсем не читаешь?
По теме: теперь всё то же ищи в ЭБУ, подключённого к косе авты.
Короче, см. мой предыдущий пост.

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 18 Апреля 2017 17:31
Ответить с цитатой

Поставил в машину и завелас с пол пинка. Во че ей надо ведь опять будет мне мозг делать. Поеду дуну пару раз пока гудит)
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 19 Апреля 2017 07:10
Ответить с цитатой

Вчера покатался даже в онлайн выходил. Ночь отстояла и Продолжается мистика . Сегодня утром ключ на старт. Опять таже история. Ушёл на работу. Вечером на авто все промеру
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 21 Апреля 2017 00:52
Ответить с цитатой

Нашёл причину . Тему можно закрывать. После очередной попытке все тоже самое и с глубочайшего орогчения отвесил эбу увесистого чилима и все заработало... на плате гдето ни контакт . Исмотр с микроскопом ничего ни дал. Прогрев плату строительным феном второй день дую мока полет нормальный.
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
NAUexx



На форуме 8 лет
Сообщения: 6481
Откуда: Ивановская область
Авто: 2111, 1.5L 8V, Я5.1.1, 2004; 21043, 1993
Сообщение Добавлено: 21 Апреля 2017 09:58
Ответить с цитатой

fanchaser писал(а):
Исмотр с микроскопом ничего ни дал.

Плохо смотрел. supercool
Нужно было ещё покачивать пинцетом ноги.
fanchaser писал(а):
Нашёл причину

nea Не нашёл.
fanchaser писал(а):
Тему можно закрывать.

Следующей зимой, когда на морозе ночку другую постоит, ты сюда ещё вернёшься. Pardon

_________________
Сейчас без бумажки сказать буду....вот тогда и будем посмотреть!
Вернуться к началу
NAUexx сейчас offline Посмотреть профиль Отправить личное сообщение
fanchaser



На форуме 2 года
Сообщения: 21
Сообщение Добавлено: 21 Апреля 2017 10:41
Ответить с цитатой

Ну если что опять будет отпишусь
Вернуться к началу
fanchaser сейчас offline Посмотреть профиль Отправить личное сообщение Отправить e-mail
Показать сообщения:   
Новая тема   Ответить на тему
   Список форумов AUTOLADA.RU -> Электронные системы (ЭСУД, иммобилизаторы, МК)    вывод темы на печать
Часовой пояс: GMT + 4
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете вкладывать файлы
Вы можете скачивать файлы



Информация по размещению рекламы