Вконтакте autolada.ru
 РегистрацияРегистрация  Правила форума   ПрофильПрофиль   Версия форума для мобильных телефонов и смартфоновPDA-версия форума   ВходВход 

В начало форума  FAQFAQ  ПоискПоиск по форуму  ПользователиПользователи
ошибка "Нет связи с иммобилайзером"

 
Новая тема   Ответить на тему    Список форумов AUTOLADA.RU -> "Десятое" семейство (ВАЗ-2110, ВАЗ-2111, ВАЗ-2112) и LADA PRIORA -> ошибка "Нет связи с иммобилайзером" вывод темы на печать
Предыдущая тема :: Следующая тема  
Автор Сообщение
play



На форуме 12 лет
Сообщения: 370
Откуда: Тамбов
Сообщение Добавлено: 23 Августа 2005 13:01
Ответить с цитатой

Привет всем!!!

имею ВАЗ 21124 2005 г.в. Иммобилайзер активирован... Иногда, когда кого-то ждёшь, но из машины не выходишь, через 5 минут ожидания ИММО пытается встать на охрану. Чтобы не встал, я включаю и СРАЗУ выключаю зажигание... и ещё минут 5 могу спокойно ждать......
так вот вчера точно также включил-выключил, ещё минуты через 3 завёлся, поехал... приехал домой и как обычно стал пролистывать экраны компутера (я так всегда делаю, смотрюд, есть ли ошибки, какой расход топлива и т.п.). И вдруг вчера обнаруживаю ошибку - НЕТ СВЯЗИ С ИММОБИЛАЙЗЕРОМ!!!
открыл-закрыл дверь, выждал 30 секунд, когда ИММО станет на охрану, а потом попробовал снять с охраны и завестись. Всё прошло как обычно. это меня немного успокоило.
но всё-таки для профилактики решил напи сать сюда - ПОЧЕМУ могла появиться такая ошибка? может, именно из-за быстро включения-выключения зажигания, типа, один модуль отключился в тот момент, когда с ним пытался настроить связь другой? или стоит копать глубже?
посоветуйте!!!
Вернуться к началу
play сейчас offline Посмотреть профиль Отправить личное сообщение
shameless



На форуме 12 лет
Сообщения: 422
Откуда: Санкт-Петербург
Авто: Toyota Auris
Сообщение Добавлено: 23 Августа 2005 15:59
Ответить с цитатой

Не хочу пугать... Но все же. Предупрежден, значит вооружен Smile Советую запрограмировать "обход" иммо. На случай всякий. У меня было так
_________________
Вернуться к началу
shameless сейчас offline Посмотреть профиль Отправить личное сообщение
play



На форуме 12 лет
Сообщения: 370
Откуда: Тамбов
Сообщение Добавлено: 23 Августа 2005 16:08
Ответить с цитатой

shameless писал(а):
Не хочу пугать... Но все же. Предупрежден, значит вооружен Smile Советую запрограмировать "обход" иммо. На случай всякий. У меня было так


Минут за 5 до ЭТОГО твоего сообщения прочитал то, на которое ссылку дал... Где бы задать мой вопрос, чтобы спец ответил? Ведь, может, в самом деле из-за быстрого включения-выключения так произошло? например: так как иммо не встал на охрану, то при включении зажигания контроллер побежал смотреть, что нам иммо скажет (то есть проверка пошла, разрешает ли иммо запуск двигателя), а выключение зажигания оборвало сигнал на полпути... в итоге контроллер не смог достучаться и в компутер попала ошибка...
Кстати, у меня при включении и выключении зажигания компутер не сразу тухнет, а ещё секунд несколкьо горит его экранчик... правда, никаких цифр, одна подсветка... Но раз компутер несколкьо секунд тянет, то можети и контроллер уже после выключения зажигания пытается достучаться до иммо?
Это всё чисто мои размышления, которые, возможно, с реальным миром не имеют ничего общего... однако, на СТО надо бы заехать, наверное...........
Вернуться к началу
play сейчас offline Посмотреть профиль Отправить личное сообщение
Y103



На форуме 14 лет
Сообщения: 393
Откуда: г. Киев
Авто: ВАЗ-21103 2002-2007, VW Jetta 2007-2014, VW Tiguan 2014-
Сообщение Добавлено: 23 Августа 2005 16:25
Ответить с цитатой

play писал(а):
Привет всем!!!

имею ВАЗ 21124 2005 г.в. Иммобилайзер активирован... Иногда, когда кого-то ждёшь, но из машины не выходишь, через 5 минут ожидания ИММО пытается встать на охрану. Чтобы не встал, я включаю и СРАЗУ выключаю зажигание... и ещё минут 5 могу спокойно ждать......
так вот вчера точно также включил-выключил, ещё минуты через 3 завёлся, поехал... приехал домой и как обычно стал пролистывать экраны компутера (я так всегда делаю, смотрюд, есть ли ошибки, какой расход топлива и т.п.). И вдруг вчера обнаруживаю ошибку - НЕТ СВЯЗИ С ИММОБИЛАЙЗЕРОМ!!!
открыл-закрыл дверь, выждал 30 секунд, когда ИММО станет на охрану, а потом попробовал снять с охраны и завестись. Всё прошло как обычно. это меня немного успокоило.
но всё-таки для профилактики решил напи сать сюда - ПОЧЕМУ могла появиться такая ошибка? может, именно из-за быстро включения-выключения зажигания, типа, один модуль отключился в тот момент, когда с ним пытался настроить связь другой? или стоит копать глубже?
посоветуйте!!!

Если иммобилизатор находится в режиме охраны, то БК дает ошибку "нет связи с иммо". По крайней мере, у меня так.
Вернуться к началу
Y103 сейчас offline Посмотреть профиль Отправить личное сообщение
GReS



На форуме 12 лет
Сообщения: 173
Сообщение Добавлено: 23 Августа 2005 17:32
Ответить с цитатой

Абсолютно точно.... Данная ошибка заносится в память контроллера, если он 3 раза подрят не смог связаться с иммо - фактически это означает что иммо не был снят с охраны.... Ни ее наличие ни отсутствие этой ошибки как бы то ни было не влияет на работу движка... тьфу 3 раза...
Хотя канешно помятуя о том где живем и на чем ездим, стоит задумываться и о "страховочных" методах запуска движка... И опять же таки этот самый движок может взять и загнуть себе клапана ни с того ни с сего, поэтому как говорить соломки чтобы везде ее стелить увы не хватит.... Smile))
Вернуться к началу
GReS сейчас offline Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Новая тема   Ответить на тему
   Список форумов AUTOLADA.RU -> "Десятое" семейство (ВАЗ-2110, ВАЗ-2111, ВАЗ-2112) и LADA PRIORA    вывод темы на печать
Часовой пояс: GMT + 4
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете вкладывать файлы
Вы можете скачивать файлы



Информация по размещению рекламы