Вконтакте autolada.ru
 РегистрацияРегистрация  Правила форума   ПрофильПрофиль   Версия форума для мобильных телефонов и смартфоновPDA-версия форума   ВходВход 

В начало форума  FAQFAQ  ПоискПоиск по форуму  ПользователиПользователи
Люди добрые HELP! Стартер!

 
Новая тема   Ответить на тему    Список форумов AUTOLADA.RU -> "Классика" -> Люди добрые HELP! Стартер! вывод темы на печать
Предыдущая тема :: Следующая тема  
Автор Сообщение
Garik1



На форуме 10 лет
Сообщения: 252
Откуда: Пенза
Авто: ВАЗ 21074
Сообщение Добавлено: 07 Февраля 2006 11:14
Ответить с цитатой

Привет всем! Вчера с утра не завелся (ВАЗ 21074), а именно, при повороте ключа на старт слышен щелчок втягивающего и все, не крутит. Оттащил на СТО. Сняли стартер, прочистили, просушили, поменяли пятаки на втягивающем (поставили бу в нормальном состоянии). Я машину им оставил с утра, а вечером вернулся за ней, завел без проблем.
Сегодня утром -32. Такая же история, щелк и все, тишина. Таскали с троса - бестолку, вообще ноль. Потащили на СТО. Загнал в бокс, поехал на работу. Через 20 мин. звонит мастер (мой знакомый) и говорит, что завелась с пол-пинка. Он ничего не делал, просто постояла в боксе и все.
Кто подскажет почему это происходит и как мне заводиться? (Если стартер крутит, то заводится без проблем).
Вернуться к началу
Garik1 сейчас offline Посмотреть профиль Отправить личное сообщение
SVA



На форуме 10 лет
Сообщения: 19
Сообщение Добавлено: 07 Февраля 2006 14:08
Ответить с цитатой

Вообще то масло густеет сильно.
Надеюсь, сцепление выжимали при пуске? Аккумулятор не дохлый?
Либо масло менять, либо прогревать машину через N часов. Двигатель утеплить.
Я свою прогревал через 4-6 часов в зависимости от температуры и наличия ветра. Время это определил экспериментально. Начал с трех часов, закончил на шести. Smile
Вернуться к началу
SVA сейчас offline Посмотреть профиль Отправить личное сообщение
Lednik
ж0сткая резина
ж0сткая резина


На форуме 12 лет
Сообщения: 5361
Откуда: Москва
Авто: Renault Fluence 1,6л 106 л.с. Dinamique
Сообщение Добавлено: 07 Февраля 2006 15:03
Ответить с цитатой

не понятно почему с троса не завелась.
ведь стартёр тут не причём, когда с троса заводишь.
по сабжу
может реле замёрзло?
поменять реле.
поменять замок зажигания.
сигналка есть? у неё не стоит релюха для отключения стартёра? может она залипает?
поменяй аккум.
поменяй стартёр.
перед заменой аккума можно его позаряжать, подоливать воду и т.д.
потом поставить на даче или выкинуть. купить новый.
перед заменой стартёра можно ещё раз его разобрать, всё почистить и всё помазать. потом выкинуть нахрен, купить новый.
поставить машину в гараж или на тёплую стоянку.
не ездить до потепления.
8-)

_________________
Желание-вот что заставляет нас страдать,но как только мы научимся уничтожать свои желания,любая полученная нами мелочь превратится в бесценный дар©KK
Вернуться к началу
Lednik сейчас offline Посмотреть профиль Отправить личное сообщение
A|ex



На форуме 11 лет
Сообщения: 691
Откуда: Киров (43)
Авто: 21053 1992г.в., 1.6л. -> 21093 2001г.в., 1.5л -> Renault Logan (BlackLine) 2009г.в., 1,6л.
Сообщение Добавлено: 07 Февраля 2006 15:11
Ответить с цитатой

Принеси аккум домой и в горячей воде подержи, пусть погреется. Если дело в аккуме то запустится после этого.
_________________
21053 1992г.в., 1.6л. -> 21093 2001г.в., 1.5л. -> Renault Logan (BlackLine) 2009г.в., 1,6л.
Вернуться к началу
A|ex сейчас offline Посмотреть профиль Отправить личное сообщение
SVA



На форуме 10 лет
Сообщения: 19
Сообщение Добавлено: 07 Февраля 2006 15:12
Ответить с цитатой

Lednik писал(а):
...


Вы случайно не мастер из дорогого автосервиса? :-D
Вернуться к началу
SVA сейчас offline Посмотреть профиль Отправить личное сообщение
Lednik
ж0сткая резина
ж0сткая резина


На форуме 12 лет
Сообщения: 5361
Откуда: Москва
Авто: Renault Fluence 1,6л 106 л.с. Dinamique
Сообщение Добавлено: 07 Февраля 2006 15:21
Ответить с цитатой

SVA писал(а):

Вы случайно не мастер из дорогого автосервиса? :-D

просто у меня был гемор с этим стартёром.
разбирали, меняли бендиксы-фигендиксы, всё пофиг...
в итоге купил новый и всё ок.
чем вкладывать бабки во всякие там новые втягивающие, лучше сразу купить и не мучиться. скупой платит дважды.
а если аккум в -32 не заводит, то тоже пора ему на свалку истории.
если охота повкладывать в него бабки купи дист.воды, ареометр, зарядку и далее по списку,потра$$$ся с ним пару месяцев,потом выкинь, поставь новый и скажи "за#ись то как! Very Happy " и всё прикупленное добро будет мило пылиться в гараже/кладовке нафик не нужное года 2-3.
для особых фанатов ремонта сломаных деталей советую замену подшипника помпы. говорят удовольствие ещё то.
8-)

_________________
Желание-вот что заставляет нас страдать,но как только мы научимся уничтожать свои желания,любая полученная нами мелочь превратится в бесценный дар©KK
Вернуться к началу
Lednik сейчас offline Посмотреть профиль Отправить личное сообщение
SVA



На форуме 10 лет
Сообщения: 19
Сообщение Добавлено: 07 Февраля 2006 15:22
Ответить с цитатой

A|ex писал(а):
Принеси аккум домой и в горячей воде подержи, пусть погреется. Если дело в аккуме то запустится после этого.


Я свою решил запускать с теплого заряженного аккумулятора. Ночью было -35. Утром пришел заводить -27. Новый заряженный теплый аккумулятор не смог прокрутить масло так, чтобы обороты были достаточные. Благо не на работу. Воткнул акб на зарядку. Через часа четыре повторил. Температура была -25. Пол пинка, и я поехал.

Резюме. Вот такое у нас хреновое лето... ой, масло. Smile
Вернуться к началу
SVA сейчас offline Посмотреть профиль Отправить личное сообщение
Lednik
ж0сткая резина
ж0сткая резина


На форуме 12 лет
Сообщения: 5361
Откуда: Москва
Авто: Renault Fluence 1,6л 106 л.с. Dinamique
Сообщение Добавлено: 07 Февраля 2006 15:28
Ответить с цитатой

мля, езжу на лукой-супер 10В40, во все морозы московские домой ничё никогда не носил, машину не грел ночью, заводилась всегда.
езжу каждый день.
ну крутишь подольше стартёром. и всё.
новый акку и стартёр.
свечи тоже не менял.
а надо бы Shocked
ТТТ

_________________
Желание-вот что заставляет нас страдать,но как только мы научимся уничтожать свои желания,любая полученная нами мелочь превратится в бесценный дар©KK
Вернуться к началу
Lednik сейчас offline Посмотреть профиль Отправить личное сообщение
A|ex



На форуме 11 лет
Сообщения: 691
Откуда: Киров (43)
Авто: 21053 1992г.в., 1.6л. -> 21093 2001г.в., 1.5л -> Renault Logan (BlackLine) 2009г.в., 1,6л.
Сообщение Добавлено: 07 Февраля 2006 15:32
Ответить с цитатой

SVA писал(а):
... Новый заряженный теплый аккумулятор не смог прокрутить масло так, чтобы обороты были достаточные. Благо не на работу. Воткнул акб на зарядку. Через часа четыре повторил. Температура была -25. Пол пинка, и я поехал....


Ну дык, теплый-то аккум всеж смог стартер покрутить. А то что масло загустело, тут уж аккум ни при чем. Надо масло подходящее лить.

Я вот тоже счас пешком хожу (4й день утром от -26). А все из-за того, что масло 10w40 купил, оно ж до -25 расчитано. а зная наших производителей (циферки завышают), то уже при -23 можно не пытаться заводиться, т.к. жалко аккум и масляный насос.

... нафига я послушал предыдущего владельца когда масло покупал, я хотел 5w40 взять, а он говорит, мол, зачем платить больше, всеравно в -25 не заведешься... Теперь я понял, что потому и не заведешься, что масло 10w40 он покупал... Smile

_________________
21053 1992г.в., 1.6л. -> 21093 2001г.в., 1.5л. -> Renault Logan (BlackLine) 2009г.в., 1,6л.
Вернуться к началу
A|ex сейчас offline Посмотреть профиль Отправить личное сообщение
SVA



На форуме 10 лет
Сообщения: 19
Сообщение Добавлено: 07 Февраля 2006 15:43
Ответить с цитатой

A|ex писал(а):
...
Ну дык, теплый-то аккум всеж смог стартер покрутить.
...


Смог. Smile Оборотов 30 в минуту выдал. :)

A|ex писал(а):
...
Я вот тоже счас пешком хожу (4й день утром от -26).
...


При -26 моя заводится. Но у нее и масло 5W40.
Вернуться к началу
SVA сейчас offline Посмотреть профиль Отправить личное сообщение
Владимирыч



На форуме 12 лет
Сообщения: 2886
Откуда: г. Пенза (58)
Авто: Toyota Rav-4-4
Сообщение Добавлено: 07 Февраля 2006 16:54
Ответить с цитатой

Garik1 писал(а):
...при повороте ключа на старт слышен щелчок втягивающего и все, не крутит.
Сегодня утром -32. Такая же история, щелк и все, тишина.

Кто подскажет почему это происходит и как мне заводиться? (Если стартер крутит, то заводится без проблем).


Если уверен, что щёлкает ВТЯГИВАЮЩЕЕ реле (а не реле стартёра), и после прогрева стартёр всё-таки крутит и заводит, то сам он, скорее всего, в порядке. Хотя может быть и такая неисправность, как потеря контакта провода обмотки якоря с ламелью - ведь при охлаждении что происходит? Правильно, "тела сжимаются". В том числе и провода, и сами ламели. Вот при плохой заделке контакт и пропадает, а при нагреве восстанавливается, и ущучить этот дефект очень сложно, пока он не вылезет и при нормальной температуре.
Может быть и другая причина - слабый аккумулятор, неспособный провернуть холодный мотор с густым маслом. При нагреве и он оттаивает и становится способен отдавать бОльший ток, и масло становится пожиже...

Это версии.

_________________
Вернуться к началу
Владимирыч сейчас offline Посмотреть профиль Отправить личное сообщение
Garik1



На форуме 10 лет
Сообщения: 252
Откуда: Пенза
Авто: ВАЗ 21074
Сообщение Добавлено: 07 Февраля 2006 17:09
Ответить с цитатой

Еще подробности: аккумулятор ночью был в тепле.
Насчет того, что не заводится с троса - есть сигналка, может она блокирует что-нибудь? Как ее отключить? (Мангуст)
А где находится реле стартера (ВАЗ 21074)?
Кстати пробовал замыкать контакты стартера - в холостую крутит как зверь.
Мой аккумулятор поставил утром другу - у него Ока и с утра таскали километра 2 - безрезультатно. А когда мой АКБ воткнули завелась с пол-пинка - это о разряде АКБ.
Про масло: пс Шелл 10W40 - неужели только из-за этого провернуть не может? Ведь до этого дня за 2 при -18 была такая-же канитель - пошевелил проводочки и завелась. Кстати до этого я поливал кипятком коллектор - куда там может вода то попасть, вроде все герметично? Есть мысли, как мне жить и ездить дальше?
Завтра ехать в район, а обещают -31, поставлю в гараже у знакомых на ночь, посмотрим, что утром будет. Если это масло, то заведется без проблем, а если стартер - то не заведется даже там (-20).
Вернуться к началу
Garik1 сейчас offline Посмотреть профиль Отправить личное сообщение
SVA



На форуме 10 лет
Сообщения: 19
Сообщение Добавлено: 07 Февраля 2006 17:17
Ответить с цитатой

Про 10W40 уже писали выше.
Если все в порядке, то проблема в масле.
Я, кстати говоря, масло (5W40) покупал вместе с другом. И меняли вместе. У него ВАЗ2112. Если не заводимся, то не заводимся вместе. :)

А вообще, в такие холода важна любая мелочь, способная облегчить запуск. Так что все должно быть в порядке. Питание, зажигание, электрооборудование...
Вернуться к началу
SVA сейчас offline Посмотреть профиль Отправить личное сообщение
SVA



На форуме 10 лет
Сообщения: 19
Сообщение Добавлено: 07 Февраля 2006 17:21
Ответить с цитатой

Garik1 писал(а):
Насчет того, что не заводится с троса...


Рассказывали, как у нас на работе газель в мороз на тросе заводили. Smile Катали ее, катали, толку ноль. В общем, как оказалось, зажигание не включали. Smile Хорошо хоть не читали журналы на пассажирском сиденье. :-D
Вернуться к началу
SVA сейчас offline Посмотреть профиль Отправить личное сообщение
A|ex



На форуме 11 лет
Сообщения: 691
Откуда: Киров (43)
Авто: 21053 1992г.в., 1.6л. -> 21093 2001г.в., 1.5л -> Renault Logan (BlackLine) 2009г.в., 1,6л.
Сообщение Добавлено: 07 Февраля 2006 17:59
Ответить с цитатой

Garik1 писал(а):
... пошевелил проводочки и завелась. Кстати до этого я поливал кипятком коллектор - куда там может вода то попасть, вроде все герметично?...


Блин, ну если пошевелил проводочки и завелось, то почисти контакты у втягивающего и у проводов идущих к нему и затяни затяни по новой.Кстати, если стартер сверху не закрыт кожухом, то может на него/втягивающее вода попасть (поливал же кипятком). Бывает что крышка стартера неплотно прикручена (со временем раскрутились винтики - было такое), или у втягивающего корпус с трещинкой (если после того как его ставили, слишком затянули)

_________________
21053 1992г.в., 1.6л. -> 21093 2001г.в., 1.5л. -> Renault Logan (BlackLine) 2009г.в., 1,6л.
Вернуться к началу
A|ex сейчас offline Посмотреть профиль Отправить личное сообщение
grooff



На форуме 11 лет
Сообщения: 126
Откуда: Москва
Сообщение Добавлено: 07 Февраля 2006 18:15
Ответить с цитатой

... а у меня вообще залито 15в40. (Utech Novigator).. Shocked и заводилась с 1 или 3-ей попытки во все московские морозы.. Shocked правда это полусиь, но наша полусинь, юкосовская...российская... 8)
_________________
Калина 11183 (слива) 2006г.в.
Вернуться к началу
grooff сейчас offline Посмотреть профиль Отправить личное сообщение
komar043



На форуме 13 лет
Сообщения: 97
Откуда: С-Петеребург
Сообщение Добавлено: 07 Февраля 2006 20:16
Ответить с цитатой

Советую всем как сам один раз накололся со стартером. Был в командировке. Ездила жена. Утром не заводится, только с толкача, как только она в автосервис там заводится с пол оборота в общем ничего ей не сделали, только пальцем покрутили. Так и заводилась каждое утро с буксира. Благо соседи помогали:). Приехал я. Заводится с пол тыка, пока после мойки авто прямо в мойке я не встал. Не заводится. Завели с толкача. На рынок купил стартер. И только перед тем как ставить новый стартер я решил проверить МАССУ НА ДВИГАТЕЛЕ. Кинул провод из набора "прикуривателя" с "-" АБ на двигатель и она завелась:). Стартер новый зря покупал:). Советую всем прежде чем что либо делать со стартером проверить сначала массу на двигателе, это самое простое что может быть.
_________________
ВАЗ 21043, 1993г.в., "Сафари", ОЗОН, БСЗ+АОК "Силыч", ГБО "TOMASETTO"
Вернуться к началу
komar043 сейчас offline Посмотреть профиль Отправить личное сообщение
Sergey199



На форуме 11 лет
Сообщения: 232
Сообщение Добавлено: 08 Февраля 2006 07:38
Ответить с цитатой

Цитата:
Привет всем! Вчера с утра не завелся (ВАЗ 21074), а именно, при повороте ключа на старт слышен щелчок втягивающего и все, не крутит. Оттащил на СТО. Сняли стартер, прочистили, просушили, поменяли пятаки на втягивающем (поставили бу в нормальном состоянии). Я машину им оставил с утра, а вечером вернулся за ней, завел без проблем.
Сегодня утром -32. Такая же история, щелк и все, тишина. Таскали с троса - бестолку, вообще ноль. Потащили на СТО. Загнал в бокс, поехал на работу. Через 20 мин. звонит мастер (мой знакомый) и говорит, что завелась с пол-пинка. Он ничего не делал, просто постояла в боксе и все.
Кто подскажет почему это происходит и как мне заводиться? (Если стартер крутит, то заводится без проблем).


Да все нормально. Смотрим температуру - -32.

При такой температуре может втягивающее на стартере (я так думаю смазка) замерзнуть, а т.к и аккумулятор на морозе послабее будет - силы сдернуть ее с места не хватает (для тех кто не знает - втягивающее жрет ампер 30-40 от аккумулятора).

Было у меня такое и не раз (один раз приехал в гости - мороз -43. Часок посидел - выхожу, пытаюсь завести. Что такое? Щелк, щелк и все. Капот открыл - двигатель еще теплый.) Применяем следующее: ключ на старт (слышен щелчок) - держим и ждем секунд 20-30. Перерыв тоже сек 30. И так по кругу. Раза через 3-4 должно все заработать. (потребляемым током втягивающее разогревается (смазка тоже) - и начинает все работать как нужно. - Вот и объяснение почему в боксе все нормально было - все отогрелось. Вот если и этот способ не помогает - тогда только новые запчасти помогут (б.у я бы не рекомендовал).

Последний раз редактировалось: Sergey199 (09 Февраля 2006 09:39), всего редактировалось 1 раз
Вернуться к началу
Sergey199 сейчас offline Посмотреть профиль Отправить личное сообщение
Garik1



На форуме 10 лет
Сообщения: 252
Откуда: Пенза
Авто: ВАЗ 21074
Сообщение Добавлено: 09 Февраля 2006 09:35
Ответить с цитатой

Привет и спасибо всем! Позавчера утром (как говорил) оттащили машину на СТО - постояла в боксе и завели. Вечером вернулся за ней (на улице -25) - то же самое щелк и все... Мастер сам сел за руль и стал интенсивно "щелкать" - щелчка с 20го стартер заработал. Что бы в дальнейшем не париться поменял полностью втягивающее. Машину поставил в гараж. Вчера утром на улице -28. В гараже -20 завелся с пол-пинка. Весь день ездил, глушил, заводил, вроде без проблем. Сегодня -31 - машина стоит на улице - насиловать не стал. Потеплеет до -25 заведу. Надеюсь, что свою проблему решил, короче время покажет.
Вернуться к началу
Garik1 сейчас offline Посмотреть профиль Отправить личное сообщение
Валерий Ж



На форуме 10 лет
Сообщения: 2
Сообщение Добавлено: 12 Февраля 2006 01:05
Ответить с цитатой

Про стертер и его втягивающее реле вот что скажу:
купил машинку(бу) летом, так что всякие морозы отпадают. На второй день не врубается стартер, хотя также реле исправно щёлкало. Короче, заводилась она только когда сама хотела- то с пятого раза, то с двадцатого, а то и вообще... Менял втягивающие реле аж три раза подряд (два нашинские и одно 'master'). Причём одно наше вообще не выключалось! И в конце концов купил новый стартёр. И ни каких проблем ни в холод, ни в слякоть. Вопрос: что с ним (стартером) было? Ответ: а хрен его знает! :ooo:

_________________
ВАЗ21063 1991г ГБО LOVATO
Вернуться к началу
Валерий Ж сейчас offline Посмотреть профиль Отправить личное сообщение
ahim



На форуме 11 лет
Сообщения: 435
Сообщение Добавлено: 12 Февраля 2006 03:05
Ответить с цитатой

Привет! Тут писали: "поменять реле.
поменять замок зажигания.
сигналка есть? у неё не стоит релюха для отключения стартёра? может она залипает?
поменяй аккум.
поменяй стартёр.
перед заменой аккума можно его позаряжать, подоливать воду и т.д.
потом поставить на даче или выкинуть. купить новый.
перед заменой стартёра можно ещё раз его разобрать, всё почистить и всё помазать. потом выкинуть нахрен, купить новый.
поставить машину в гараж или на тёплую стоянку.
не ездить до потепления. ".............дополняю: поменять машину, поменять прокладку(меж седухои и рулем)..ну без обид)))).. а так надо определить ЧТО щелкает и если втягивающее, то перемыкает ли "пятак" контакты и исходя из этого рулить дальше... может где контакт плохои: АКБ, Масса, провод на стартер??? падение напряжения глянуть????
Вернуться к началу
ahim сейчас offline Посмотреть профиль Отправить личное сообщение
Garik1



На форуме 10 лет
Сообщения: 252
Откуда: Пенза
Авто: ВАЗ 21074
Сообщение Добавлено: 13 Февраля 2006 12:30
Ответить с цитатой

Пока еще завожусь, проблем нет. Но и морозы спали. Последний раз заводил при -20 (после 2х дней стоянки). Полил кипятком и завел - стартер работает. Я думаю, что наверное на старом втягивающем обгорели не пятаки, а сами контакты. Такое могет быть?
Вернуться к началу
Garik1 сейчас offline Посмотреть профиль Отправить личное сообщение
Показать сообщения:   
Новая тема   Ответить на тему
   Список форумов AUTOLADA.RU -> "Классика"    вывод темы на печать
Часовой пояс: GMT + 4
Страница 1 из 1

 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы можете вкладывать файлы
Вы можете скачивать файлы



Mail.ru
Информация по размещению рекламы